Вопрос The seconds are not displayed in the installer

Ramiro Cruzo

Install the Font files for Russian as the script requires them. It should fix your problem :D

PS: You can post your problems in the main thread of the resource itself instead of making a new topic


nizcoz, Change system locale:
  1. Click Start, then Control Panel
  2. Click Clock, Language and Region
  3. Windows 10, Windows 8: Click Region
    Windows 7: Click Region and Language
    Windows XP: Click Regional and Language Options
    The Region and Language options dialog appears.
  4. Click the Administrative tab
    On Windows XP, click the Advanced tab
    If there is no Advanced tab, then you are not logged in with administrative privileges.
  5. Under the Language for non-Unicode programs section, click Change system locale and select Russian (Russia).
  6. Click OK
  7. Restart the computer to apply the change.


I only replaced russian for spanish (russian.isl for spanish.isl) in the script. The language selector show English and spanish only. I choose Spanish (before russian) and the problem is found. And i choose english and work fine.
Последнее редактирование: