Новости Skype 4.3 для Linux перестанет работать c 1 марта 2017 года

STALKER

Ветеран
Модератор

Компания Microsoft объявила о скором прекращении возможности работы старых p2p-клиентов Skype. С 1 марта 2017 года из-за прекращения поддержки P2P-протокола в пользу новой централизованной архитектуры перестанет функционировать Skype 4.3 для Linux, а также Skype для Windows версий 7.16 и ниже и Skype для macOS (с 7.0 до 7.18). Для продолжения работы пользователям Linux предложено использовать alpha-версию нового приложения для Linux или перейти на web-клиент, который в режиме чата и передачи файлов работает во всех современных веб-браузерах. Напомним, что новый клиент Skype для Linux построен с использованием платформы Electron, т.е. является упакованной в самодостаточное приложение надстройкой над Chromium и Node.js, в которой выполняется расширенный web-клиент.
 

Shegorat

Безумный Лорд
Администратор
Ну что за хрень? С чего теперь на работе сидеть?
Да и новые версии настолько убогие, что ну их нафиг, ИМХО.
 

Nemko

Старожил
Супер модератор
Как по мне Discord скоро вытеснит всех с рынка.
 

Shegorat

Безумный Лорд
Администратор
Ты имеешь ввиду растянутый интерфейс и всякие другие красивости?
Да это то ладно, можно еще вытерпеть. Но то, что убрали p2p и чтобы передать любой файл, его сначала нужно закачать на сервера мелкософта, весьма напрягает.
 
Сверху